Tilesheet drawTiles failing on html5?

Hi, I’m working on a code that uses Tilesheets. It works perfectly targeting flash, but I get no output on html5. I’ve tried using many different tilesheets, place the tiles on different positions, but I never get them drawn on html5 (flash is always ok). Any clue about that?

haxelib versions?
-Dwebgl / dom / canvas?
lime test windows/linux?

It all works for me. Flash doesn’t use the gpu, so it fakes drawTiles.
Maybe something to do with your gpu?

Are you using dce full ? Sometimes it can delete some of your code because it “never used”.

Strange issue, trying to understand… I was working with flashdevelop and testing the html5 version from its run command. Flashdevelop starts a webserver on localhost running on port 2000, the load the generated index.html file from there. When I copied the files to my local server running on port 80 (wamp) it worked perfectly. I didn’t find any load problems (no issues on javascript console)… Still trying to understand what happened…