[SOLVED] Missing phoneos.a when building for ios

Hi, I’m really stuck here and hope that someone can help me with this issue I’m having.

When I try to build for IOS with “openfl test ios -simulator -Dsource-header=haxe” I get the following error: Error: Source path “/Users/nettopbruker/Haxe/Dev/lime/ndll/iPhone/liblime.iphoneos.a” does not exist. I’ve also tried building with -Dlegacy without success. I don’t even have a folder called iPhone under lime/ndll, just windows, mac and linux. Is there something else i need to install?

Current versions:
actuate: [1.8.7]
box2d: [1.2.3]
format: [3.3.0]
hxcpp: [3.4.64]
layout: [1.2.1]
lime-samples: [4.0.1]
lime: [dev:/Users/nettopbruker/Haxe/Dev/lime]
openfl-samples: [6.0.0]
openfl: [dev:/Users/nettopbruker/Haxe/Dev/openfl]

Dunno why openfl and lime don’t list their version, but I have lime 5.3.0 and openfl 6.0.1-LErLo0 installed

Any feedback appreciated!

Nevermind, I figured it out. I had to rebuild lime for iOS not only mac. Kinda obvious really.