Cant install a earlier OpenFL version

So when i do “lime test windows” it shows
“Warning: Lime version 7.9.0 may not be compatible with OpenFL 9.0.2 (expected version 7.7.*)”
Can i get some help?

(Image showing the errors)

Since version 8.9.7 OpenFl ‘allows’ Lime 7.9.0 - whatever that means. :wink:
You could try downgrading your installed Lime version. To do this, navigate to your Haxe installation and
execute the following command:
haxelib set lime 7.7.0

You need to install Lime 7.8.0 (and Haxe 4.1, if you’ve tried upgrading to 4.2). You’ll be able to use Lime 7.9.0 and Haxe 4.2 when OpenFL is updated to 9.1 (soon, hopefully!).

Thanks, that was very helpful. I had the same problem.