Unable to install Lime

I haven’t used OpenFL for months and was trying to update everything. Something strange is happening when I try to install Lime:

haxelib install lime
Downloading lime-2,4,4.zip…
Download complete : 94683786 bytes in 43.3s (2130.5KB/s)
Created project/
Created project/common/
Install project/common/Extension.cpp
Install project/common/ExternalInterface.cpp
Created project/include/
Install project/include/Utils.h
Install project/Build.xml
Install Extension.hx
Install haxelib.json
Created dependencies/
Created dependencies/android/
Install dependencies/android/project.properties
Install dependencies/android/build.xml
Created dependencies/android/src/
Created dependencies/android/src/org/
Created dependencies/android/src/org/haxe/
Created dependencies/android/src/org/haxe/extension/
Install dependencies/android/src/org/haxe/extension/Extension.java
Install dependencies/android/AndroidManifest.xml
Install include.xml
Current version is now 1.0.0

So it downloads version 2.4.4 and then says 1.0.0 is installed.

The command haxelib list does not list lime.

I also tried downloading it manually from github and using the haxelib local command, same result.

Nevermind, I manually copied the files into lib\lime\2,4,4 and made a .current file and now it seems to work.

This is a bug in haxelib :cry: