[SOLVED] Error command when try build DisplayingABitmap

Hello, I try testing build openfl for Android, but when I try to build error message appear like this

Error: Command not found : arm-linux-androideabi-g++

Did I mistake of something?

FYI : i’m using ubuntu 14.40 LTS, and
build sdk from manual installation android SDK & android NDK from android studio
also Java I’m using java 8 oracle

Do you have the android NDK installed and setup for OpenFL? The easiest way to do this is to open a command window and type

haxelib run lime setup android

yes I have but, I using manual installation. and than using path for setting.

ok, I will try to setting from lime setup android.

Hello again…

I still have error message like this

Error: Could not detect Android API platforms in “y/platforms”

I had download API 16 and 19

“y/platforms” looks like a strange path. When you set it up using the command line did you press y instead of just pressing enter? Try running the setup command again but this time put the full path to the sdks/ndk when it asks.

If it’s not that then is there a space in your SDK path? That can sometimes cause problems.

it’s solved. When I repair my path, compiler is running. Thank’s @bubba_169