Get "Minimum SDK required 19.0" error, but I have 24.0.2 installed

Hello

I get this error compiling with the latest version of openfl:

BUILD FAILED
C:\SDKs\AndroidSDK\tools\ant\build.xml:483: The SDK Build Tools revision (18.0.1) is too low for project ‘openTest’. Minimum required is 19.1.0

I don’t have revision 19 installed, but I have revision 24. These are my libraries:
actuate: [1.8.1]
format: [3.1.2]
hscript: [2.0.4]
hxcpp: [3.1.48]
hxjava: [3.1.0]
hxlibc: [1.1.4]
hxtools: [1.1.6]
lime-tools: [1.5.7]
lime: [2.0.5]
monax: [1.5.1]
nape-hacks: [2.0.1]
nape-symbolic: [2.0.1]
nape: [2.0.16]
nme: [5.2.13]
openfl-compatibility: [1.0.1]
openfl-html5-dom: [1.2.2]
openfl-html5: [1.0.5]
openfl-native: [1.4.0]
openfl-nme-compatibility: [1.0.2]
openfl-samples: [1.3.0]
openfl-tools: [1.0.10]
openfl: [2.2.3]
Parsex: [1.4.0]
svg: [1.0.8]
swf: [1.7.5]

Any idea about how to fix this?

Thanks

What versions of the Android SDK platform tools and build tools do you have? (they are separate versions)

Aw, dang, sorry, didn’t pay attention to that. Fixed and running.

Thanks!

1 Like