Can't build for blackberry: The command line is too long

Didn’t build anything for a long time and now have this problem.
Having the latest openfl version, tried both debug and release, still the same problem.
I’m building with -Dlegacy on Win8x64
Anyone has the same problem?

Same here! Any ideas?

Hi I followed these steps but still have no luck BB Dev forum
Copy the project folder to the root of hard drive or deleting asset files in img folder for testing does not let the build work, it is needed a fix inside lime or something like that. Any solutions? Thanks!

You can try to rollback to the older version of OpenFL/Lime, etc.
I could build for BB before with no problems.
But best thing would be if someone just fix current version. :slight_smile:
I’ve opened a ticket:

Hi can you help me to set the version of OpenFL/Lime correctly. I found it somewhere
haxelib set lime 0.9.6
haxelib set lime-tools 1.3.2
haxelib set openfl 1.3.0
haxelib set openfl-native 1.3.0

but it did not work because it is very old, in my current project almost uses new API